Benutzer-Werkzeuge

Webseiten-Werkzeuge


project:dt366_winxp_embedded_tablets

Unterschiede

Hier werden die Unterschiede zwischen zwei Versionen angezeigt.

Link zu dieser Vergleichsansicht

Beide Seiten der vorigen Revision Vorhergehende Überarbeitung
project:dt366_winxp_embedded_tablets [2020-09-21 20:53]
moormaster
project:dt366_winxp_embedded_tablets [2020-09-21 22:15] (aktuell)
moormaster
Zeile 30: Zeile 30:
 Folgende Linux-Distributionen setzen kein PAE voraus Folgende Linux-Distributionen setzen kein PAE voraus
   * aktuelles Debian (aber i386 wird nicht mehr supported)   * aktuelles Debian (aber i386 wird nicht mehr supported)
 +  * aktuelles [[https://​antixlinux.com|AntiX]] (Debian basiert, supported auch noch i386)
   * [[https://​help.ubuntu.com/​community/​PAE|alte (X|L)Ubuntu Versionen]] bis einschliesslich 12.04   * [[https://​help.ubuntu.com/​community/​PAE|alte (X|L)Ubuntu Versionen]] bis einschliesslich 12.04
 +    * Problem: inputattach unterstützt den PenMount DMC 9000 Touchscreen hier noch nicht 
 ====Debian-LXDE==== ====Debian-LXDE====
   * [[https://​cdimage.debian.org/​debian-cd/​current-live/​i386/​iso-hybrid/​|Debian Live XFCE]] downloaden   * [[https://​cdimage.debian.org/​debian-cd/​current-live/​i386/​iso-hybrid/​|Debian Live XFCE]] downloaden
   * [[https://​www.kernel.org/​doc/​Documentation/​fb/​modedb.txt|Kernel-Parameter]] //​video=800x600-16 3// \\ Bootet nach einiger Wartezeit erfolgreich in den Textmodus   * [[https://​www.kernel.org/​doc/​Documentation/​fb/​modedb.txt|Kernel-Parameter]] //​video=800x600-16 3// \\ Bootet nach einiger Wartezeit erfolgreich in den Textmodus
-  * Problem: Der Installer des lxde debians wechselt auf eine i686 Architektur,​ welche zum Geode nicht kompatibel ist+  ​* **Problem**: Der Installer des lxde debians wechselt auf eine i686 Architektur,​ welche zum Geode nicht kompatibel ist 
 + 
 ====Touchscreen==== ====Touchscreen====
  
project/dt366_winxp_embedded_tablets.txt · Zuletzt geändert: 2020-09-21 22:15 von moormaster